Important Note on Twisted Packages

The Twisted packages here were provided only because they were dependencies for the current bittorrent package and the version of Twisted in Fedora was way out of date. This is less true now and Fedora's bittorrent package is unlikely ever to actually need Twisted since the 5.x version of bittorrent has a GUI that won't run on current Fedora versions (see Bug #223623).

bittorrent itself only requires python-twisted-core and python-twisted-web, and the extent of testing that I have done is that bittorrent runs. Hence YMMV.

As I'm dropping support for bittorrent itself from Fedora 19 onwards, I'll not be building any of these packages for fedora 19 onwards either.

Paul Howarth, paul@city-fan.org
[ICO]NameLast modifiedSizeDescription

[PARENTDIR]Parent Directory  -  
[DIR]F-10/2013-10-18 11:06 -  
[DIR]F-11/2014-03-20 10:21 -  
[DIR]F-12/2014-03-20 10:21 -  
[DIR]F-13/2014-03-20 10:21 -  
[DIR]F-14/2014-03-20 10:21 -  
[DIR]F-15/2014-12-04 13:43 -  
[DIR]F-16/2014-12-04 13:43 -  
[DIR]F-17/2014-12-04 13:43 -  
[DIR]F-18/2014-12-04 13:43 -  
[DIR]F-7/2013-10-18 11:06 -  
[DIR]F-8/2013-10-18 11:06 -  
[DIR]F-9/2013-10-18 11:06 -  
[DIR]FC-5/2013-10-18 11:06 -  
[DIR]FC-6/2013-10-18 11:06 -  
[DIR]RHEL-5/2013-10-18 11:06 -  
[DIR]RHEL-6/2014-03-20 10:21 -  
[DIR]SRPMS/2014-12-04 13:43 -